
Welcome
Welcome
What is Explorer?
Reading this Help

Welcome to Explorer Help. In addition to this introduction, 
this document contains these sections to help you learn.

Using Explorer Offers instruction on completing single 
tasks. 

Reference Describes menu commands, the workspace, and
dialog boxes. It also has an advice section.

Contacting Ulead How to contact Ulead Systems when you
need advice or have comments.

File Menu
Workspace
Menu commands
Dialog boxes
Advice

The File menu contains these commands. Click on the one 
you have a question about for more information.

    View     Select All
    Open to PhotoImpact      Invert Selection
    Open to Another Editor                    Go To
    Delete                  Preferences
    Rename              Recently Visited Folders
    Photo Properties                Exit

Click Menu commands on the left for help on other 
Explorer menus.

View Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The View menu contains these commands. Click on the one
you have a question about for more information.

    Always on Top
    Layout 
    Sort
    Refresh
    Duplicate Window



    Toolbars
Click Menu commands on the left for help on other 
Explorer menus.

Help Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The Help menu contains these commands. Click on the 
command you have a question about for more information.

    Ulead PhotoImpact Explorer Help Topics
    About Ulead Products
    About PhotoImpact Explorer 

Click Menu commands on the left for help on other 
Explorer menus.

Thumbnail Popup Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The Thumbnail Popup menu contains these commands. 
Click on the one you have a question about for more 
information.

    View
    Open to PhotoImpact
    Open to Another Editor
    Delete
    Rename
    Photo Properties

Click Menu commands on the left for help on other 
Explorer popup menus.

Folder Popup Menu
Workspace
Menu commands
Dialog boxes

           Advice   

The Folder Popup menu contains these commands. Click on
the one you have a question about for more information.

    Explore
    Open
    Refresh
    Open to Explorer
    Recently Visited Folders

Click Menu commands on the left for help on other 
Explorer popup menus.

Dialog boxes
Workspace
Menu commands
Dialog boxes

           Advice   

File Menu
    Rename
    Photo Properties
    Go To
    Preferences

View Menu
    Toolbars



General
General

           File management   
           Viewing   

    Starting Explorer
    Placing the Standard toolbar
    Calibrating the display
    Choosing another editor

File management
           General  

File management
           Viewing  

    Opening files
    Copying files
    Moving files
    Deleting files
    Renaming files
    Editing files

Viewing
           General  
           File management   

Viewing

    Viewing files
    Scrolling through a folder

    File Menu
    View Menu
    Help Menu
    Switch Menu
    Thumbnail Popup Menu
    Folder Popup Menu



    Standard toolbar
    Status bar



Reading this Help
Welcome
What is Explorer?
Reading this Help

This help contains several aids to make navigating through 
topics easier.

Jumps to the shown topic.

Pops up extra information to enhance understanding.

Pops up tips or advice to help you work more efficiently.

Returns you to the top of a page after scrolling in a main 
window.

Advice
Workspace
Menu commands
Dialog boxes
Advice

Here are tips, techniques, and other tidbits to help you 
understand and use Explorer better.

    Why use Explorer?
    Why calibrate my display?

What is Explorer?
Welcome
What is Explorer?
Reading this Help

PhotoImpact Explorer is a handy program for quickly 
viewing the contents of image and graphics files in your 
system. Operating very much like the Windows Explorer, 
PhotoImpact Explorer displays all the folders and files in a 
tree-like structure. Selecting a folder from this tree structure 
displays the image and graphics files in a thumbnail pane to 
the right of the tree structure. This provides the advantage of
finding images visually rather than remembering filenames 
when you want to open, delete, move, or copy files.



View    
Opens the files of selected thumbnails in PhotoImpact 
Viewer. (Right click on a thumbnail to access this 
command.)

Viewing files

Open to PhotoImpact    
Opens the files of the selected thumbnails in PhotoImpact. 
(Right click on a thumbnail to access this command.)
(Hot Key -- Ctrl+G)

Editing files

Open to Another Editor
Starts or accesses the image editing program specified in 
the Preferences dialog box with the active image in its 
workspace.
Note: Specify the image editing program in the Explorer tab.

Editing files

Delete
Deletes the selected file(s). (Right click on a thumbnail to 
access this command.)
(Hot Key -- Del)

Deleting files

Rename
Renames the selected file. (Right click on a thumbnail to 
access this command.)

Renaming files

Photo Properties    
Displays the source file attributes of the selected file. (Right 
click on a thumbnail to access this command.)
(Hot Key -- Alt+Enter)

Select All
Selects all the thumbnails in the current folder.
(Hot Key -- Ctrl+A)

Invert Selection



Selects all the thumbnails that are not currently selected and
unselect those that are.

Go To
Allows you to specify which folder's images to display.
(Hot Key -- Ctrl+F)

Preferences
Allows you to set default operating conditions for 
PhotoImpact Explorer.
(Hot Key -- F6)

Recently Visited Folders    
Lists the last viewed folders. Selecting a folder from the list 
automatically displays the images in that folder.

Exit
Closes the active PhotoImpact Explorer window.
(Hot Key -- Ctrl+Q)

Always on Top    
Makes PhotoImpact Explorer always appear on top of all 
other currently running programs.

Layout
Offers five options for displaying the PhotoImpact Explorer 
window.

Full View shows PhotoImpact Explorer in standard 
mode with the workspace divided into the tree structure 
pane and thumbnail pane.

Top shows PhotoImpact Explorer in compact mode
as a single-row thumbnail image pane along the top of the 
screen.

Bottom shows PhotoImpact Explorer in compact 
mode as a single-row thumbnail image pane along the 
bottom of the screen.

Left shows PhotoImpact Explorer in compact mode
as a single-column thumbnail image pane down the left side 
of the screen.

Right shows PhotoImpact Explorer in compact 
mode as a single-column thumbnail pane down the right 
side of the screen.



Sort
Displays a submenu with the following sorting options.

by Name sorts files alphabetically by filename.
by Type sorts files alphabetically by extension.
by Size sorts files by file size, from smallest to 

largest.
by Date sorts files by the last save date, from the 

most recent to the oldest.

Refresh
Updates the contents of the entire drive. This command can 
also be accessed by right mouse clicking on a folder.
(Hot Key -- F5)

Duplicate Window/Open
Opens another PhotoImpact Explorer window for the folder 
under the cursor. (Right click on a folder to access this 
command.)

Explore
Opens the folder under the cursor and displays its images in
the thumbnail pane.

Open to Explorer
Opens Windows Explorer to the folder under the cursor.

Toolbars
Opens the Toolbars dialog box where you can choose 
whether to show or hide the Standard toolbar and Status 
bar. You can also choose whether to show ToolTips and 
large or small icons.

Placing the Standard toolbar

Standard toolbar
Workspace
Menu commands
Dialog boxes

           Advice   The Standard toolbar contains frequently needed 
commands and tools to make working with faster and easier.
Click above to find out more about each item.
Click Workspace on the left for help on other workspace 



items.

Status bar
Workspace
Menu commands
Dialog boxes

           Advice   

Provides short descriptions of commands or Standard 
toolbar buttons when the pointer moves over them. 
Otherwise, it displays the information above.
Note: Double-clicking anywhere on the Status bar opens the
Preferences dialog box for configuring Explorer.
Click Workspace on the left for help on other workspace 
items.

Delete File dialog box
The Information dialog box offers statistical information about the selected file. It consists of two sections:

Filename Displays the file to be deleted.
Yes to all Check to delete all selected files without showing the confirmation message.



Rename dialog box
Enter a new name for the selected file in the To entry box.



Go To dialog box
Enter the name of the folder to display in the Specify the folder to go to entry box.



Preferences dialog box
    PhotoImpact Explorer
    Display

Allow you to customize PhotoImpact Explorer for your use.
Number of recently visited folders Set the number of recently visited folders to display at the bottom of the

File menu. Click Browse to search your system for another editing program.
Other editing program Choose another editor to use for editing images.
Delete folder reference files belonging to CD-ROMs and read-only network drives Click on the Delete 

button to remove all the reference files created for CD-ROM and network read-only files.
Save folder reference files Check to save the reference files created for bypassing the thumbnail redraw 

process which occurs each time a folder is viewed. Unchecked and the reference files of any visited folder thereafter 
are deleted as you move to another folder.

Number of folder reference files kept for CD-ROMs and read-only network drives Set the maximum 
number of folder reference files to keep for CD-ROMs and read-only network drives.

Compression Choose a compression scheme for the thumbnail images.

    Choosing another editor



Preferences dialog box
    PhotoImpact Explorer
    Display

Control how the thumbnail images are displayed.
HiColor dithering Check this if your display mode is HiColor and you want the True Color images to look 

their best on screen.
View images with a common palette Check this if you are working in 256-color mode and want to open 

grayscale and color images at the same time or when comparing 256-color images with each other.
Ignore background quality Check to devote most system resources to viewing the active image. When 

selected, inactive images may appear discolored.
Monitor gamma Check to correct your display for manufacturers’ differences and the environment. Set the 

gamma value so that the calibration square appears to be a single color.

    Calibrating your display



Photo Properties dialog box
The Information dialog box offers statistical information about the selected file. It consists of two sections:

Attributes Tells the data type, dimensions, resolution, and file size when open.
File Tells the name, format, compression method, saved file size, and other information.



About PhotoImpact Explorer
Provides copyright and other information about Explorer.

Why calibrate my display?
Calibrating your display ensures the most accurate image 
reproduction. Each monitor is a little different, and 
temperature and environment can also play a role in 
determining how color appears. The Ulead calibration 
process takes a dithered black-and-white image and 
compares it with the color it is trying to approximate. Since 
black and white represent the extremes for your monitor, 
and the compared color is a set value, you can adjust your 
monitor to produce the best results.
Note: Calibrating your monitor works great for Ulead 
programs, but will not affect how images appear in other 
programs.

Why use Explorer?
Use PhotoImpact Explorer to:

Quickly view the image and graphics files in any 
folder.

Move and copy image and graphics files between 
folders.

Delete or rename image and graphics files.
Find the files you want to view in more detail and 

send them directly to Viewer.
Find the files you want to edit and send them 

directly to PhotoImpact or another image editor of your 
choice.

Sort your image and graphics files visually.

Toolbars dialog box
Standard toolbar Check to display the Standard toolbar. Uncheck to hide it.
Status bar Check to display the Status bar. Uncheck to hide it.
Color buttons Check to display the toolbar buttons in color. Uncheck to use grayscale buttons.
Large buttons Check to show large icons in the toolbar. Uncheck it to show small icons.
Show ToolTips Check to show ToolTips. Uncheck it to prevent them from appearing.



Help
Allows you to use your mouse to access the on-line help 
about a command, button, or workspace item.

 

This does not affect the actual data, it only affects the appearance when not active.



Leave this option unchecked if you are running low on hard disk space.



Number of files selected.



Total number of image and graphics files in the folder; total number of files in the folder.



The percentage of image and graphics files already generated.





Calibrating the display
1. From the File menu, choose "Preferences."
2. Click the Display tab.
3. Check Monitor gamma.
4. Raise or lower the gamma value until the gray box looks something like this:

5.  Click OK.

Why calibrate my display?



Choosing another editing program
1. From the File menu, choose "Preferences."
2. Click the PhotoImpact Explorer tab.
3. Type the complete path and filename for the image editing program you want to use in the "Other editing program"

text box. (Click Browse to find the program if you don't remember the path.)
4. Click OK.



Placing the Standard toolbar
Docked Drag the Standard toolbar to the top, bottom, left, or right edges of the Explorer workspace to place 

the Standard toolbar.
Floating Drag the Standard toolbar to where want it on your desktop. The floating Standard toolbar may be 

placed outside the Explorer workspace.



Opening files
1. Arrange the desktop so that the Explorer and destination program workspaces are both visible.
2. From the thumbnail pane, activate the file(s) you wish to open.
3. Click and hold the left mouse button.
4. Drag the mouse from Explorer to the target program and release the mouse button.



Copying files
1. Activate the file(s) you wish to copy.
2. Hold the Ctrl key down as you drag-and-drop the file(s) to another folder or window.



Moving files
1. Activate the file(s) you wish to move.
2. Click and hold the left mouse button.
4. Drag the mouse from Explorer to the target program and release the mouse button.



Deleting files
1. Select the file you wish to delete.
2. From the File menu, choose "Delete". This will prompt a confirmation message.
3. Click "Yes" to continue deletion, "No" to cancel.



Renaming files
1. Select the file you wish to rename.
2. From the File menu, choose "Rename".
3. Enter the new name in the To entry box.
4. Click OK.



Editing files
Select the files you want to edit and

Choose "Open to PhotoImpact" from the File menu.    

or
Choose "Open to Another Editor" from the File menu.



Viewing files
1. Activate the file(s) you wish to view.
2. From the File menu, choose "View".

Note: Double clicking on a file also opens it in Viewer.



Scrolling through a folder
1. Locate the scroll bar on the right side of the window.
2. Click the scroll direction buttons to move the view up or down a single row.
3. Click in the scroll bar to move the view by a page.
4. Drag the slidder up or down to quickly move to a new location.



Starting Explorer
Start PhotoImpact Explorer by:

Right clicking on a folder in Windows Explorer and choosing "Open to PhotoImpact Explorer".
Locating it in the Start menu.

Click on the Start button in the taskbar. Point to Programs and then Ulead PhotoImpact. From the Ulead 
PhotoImpact submenu, click Explorer.

Choosing the Run command from the Start menu.

If you are starting PhotoImpact Explorer using the Run command, you can set options so that the program opens to a
specified folder and/or format. Here are the command line options for PhotoImpact Explorer.

C:\PhotoImpact3\Pe3 [option1] [option2] [option3] [option4]

[option1]

Enter the full path of a folder; runs PhotoImpact Explorer and sets the specified folder as the current folder
Example: C:\PhotoImpact3\Pe3 C:\windows\samples

Runs PhotoImpact Explorer and displays the image files in the folder c:\windows\samples.

[option2]

/T shows PhotoImpact Explorer as a single-row thumbnail pane located at the top of the screen.

/B shows PhotoImpact Explorer as a single-row thumbnail pane located at the bottom of the screen.

/L shows PhotoImpact Explorer as a single-column thumbnail pane located on the left side of the screen.

/R shows PhotoImpact Explorer as a single-column thumbnail pane located on the right side of the screen.

[option3]
S.EX1.EX2 shows only files with the file extensions, "EX1" and "EX2" in the thumbnail pane.
Example: C:\PhotoImpact3\Pe3 /L /S.TIF.BMP

Runs PhotoImpact Explorer in compact mode with the thumbnail pane located on the left side of the screen. Only files
with file extensions of "TIF" and "BMP" are shown in the thumbnail image pane.





Ulead PhotoImpact Explorer Help Topics
Opens the Explorer Help Topics dialog box where you can 
search for topics in the on-line help.

About Ulead Products
Opens the About Ulead help document. This provides 
insight into the history, philosophy, and products of Ulead 
Systems.

Switch
Opens a menu listing other Ulead programs for quick 
access.

Switch Menu
Workspace
Menu commands
Dialog boxes
Advice

The Switch menu opens a menu listing other Ulead 
programs for easy access.
Click Menu commands on the left for help on other menus.



Technical support
Technical support
How to contact us

Please prepare the following information before contacting 
us so we can offer you the best possible support:

The program name and serial number.
Nature of the problem.
Any error messages or dialog boxes that appear 

when the problem occurs.
System information including CPU, operating 

system, and any other programs running when the problem 
occurs.

If you write or fax us, please add printouts of the following:
AUTOEXEC.BAT
CONFIG.SYS
WIN.INI
ULEAD32.INI

Note: You can open most of these files at once by running 
SYSEDIT.EXE, found in your Windows program directory.

How to contact us
Technical support
How to contact us

Click below for more information on contacting us.
North and South America  

International

. Phone .

. Fax .

. Mail .

. BBS .

. E-Mail .

Call 

+886-2-764-8599 



Send a fax to

+886-2-764-9599



Send a letter to

Ulead Systems, Inc.
10F, 111 Tung Hsing Road
Taipei, Taiwan, R.O.C.



WWW

http://www.ulead.com
E-Mail

mkt@ulead.com.tw
Dial up the Ulead BBS at

+886-2-764-7585 19200 bps (N,8,1)

Compuserve

GO ULEAD



Call

(310)-523-9391 



Send a fax to 

(310)-523-9399



Send a letter to

Ulead Systems, Inc.
970 West 190th Street, Suite 520
Torrance, CA 90502



WWW

http://www.ulead.com
E-Mail

mkt@ulead.com
Dial up the Ulead BBS at

(310)-523-9389 19200 bps (N,8,1)

Compuserve
GO ULEAD



Send E-Mail to

support@ulead.com.tw



Send E-Mail to

support@ulead.com




